SambaPOS, en düşük Windows 7 veya üstü işletim sistemi üzerinde çalışır. Windows XP veya diğer alt versiyonlarda çalışmaz.

SambaPOS V5 Pro ve üzeri versiyonları kullanmak için .Net Framework 4.5‘in bilgisayara kurulu olması gerekir. Eğer .Net Framework bilgisayara kurulu değilse, SambaPOS kurulumu sırasında bilgisayarda internet bağlantısı varsa otomatik olarak indirilerek yüklenir.

NoYes (+1 rating, 1 votes)
Loading...